XCrySDen installations at NSC


Directory list:

VersionDescription
1.5.53 xcrysden 1.5.53

Level of support

Tier 3 NSC will not be able to help you much with this program, either because we lack the in-house experience, or because it is a test installation. In general, these types of installations are untested, and will not be updated unless you send a request to NSC.

Please see the page describing our software support categories for more information.
You can also contact support@nsc.liu.se for further information.

Name of the binary

The binary is called “xcrysden”.

How to run

Load the xcrysden module corresponding to the version you want to use, e.g

module load xcrysden/1.5.53-i1214

Then launch the desired binary, e.g

xcrysden 

Remember that you will need to be logged in with X forwarding or the current VNC solution available to make use of the interface. NSC recommends the VNC solution.