ANSYS installations at NSC


Directory list:

VersionDescription
14.0 The ANSYS application package, version 14.0.
14.5 The ANSYS application package, version 14.5.

Level of support

Tier 3 NSC will not be able to help you much with this program, either because we lack the in-house experience, or because it is a test installation. In general, these types of installations are untested, and will not be updated unless you send a request to NSC.

Please see the page describing our software support categories for more information.
You can also contact support@nsc.liu.se for further information.

Partially supported software. We have installed it and provide a Fluent wrapper script.

Note: this is licensed software. If you do not belong to a LiU research group that has a license for this software, you are not entitled to use it!

Upgrade policy

We will install new ANSYS versions on demand. I.e if there is a new verision you will usually have to ask us to install it, it will not happen automatically.

How to run

Load the ansys module corresponding to the version you want to use, e.g

module load ansys/14.0-nsc1

To use Fluent, you can then use the wrapper located at $NSC_FLUENT_WRAPPER.

To use other parts of the ANSYS package, read the ANSYS documentation. The installations are located in the /software/apps/ansys tree, e.g /software/apps/ansys/14.0/nsc1.